Le Forum du championnat FR de Sniper Elite


 
AccueilPortailFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 demande d'aide

Aller en bas 
AuteurMessage
[brute]fantome



Nombre de messages : 7
Date d'inscription : 04/03/2007

MessageSujet: demande d'aide   Mar 6 Mar - 17:45

salutation a tous j'ai un petit souci donc je voudrais vous en faire part ........

voila en gros ma fille se connect depuis la meme ligne que moi !!
si je creer un serveur ou qu'elle le creer il y a pas de souci on peut jouer ensemble

_si on veut jouer sur le serveurt que l'un de vous a crée on ne peut pas jouer ensemble
il faut que moi je prene un serveur et elle un autre ????? pk je ne c pas .........

- si quelqu'un a une petite idée sur le sujet je lui dit merci de me tenir au courant


amitié fantome
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ninja-invisible



Nombre de messages : 36
Date d'inscription : 27/01/2007

MessageSujet: Re: demande d'aide   Mar 6 Mar - 20:41

c'est pas compliquer le protocole de sniper fais en sorte que tu peu rentrer sur la parti de la personne qui joue sur un autre pc sur la meme connection mais pas si c'est quelqu'un d'autre qui creer mis a part si quand tu vois la liste des parties il y a des ms inscrite,la vous pourrez rentrer les 2!il faut un leger lag pour y arriver!sa ne veux pas dire que tu va laguer mais regarde avec les ms et sa sera bon!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
sear yeman



Nombre de messages : 12
Date d'inscription : 05/03/2007

MessageSujet: Re: demande d'aide   Mar 6 Mar - 20:43

salut fantome
tu n'est pas le seul a avoir se soucis . J' ai le meme cas que toi dans mon équipe et je peux te dire que c'est plutot frustrant. D'ailleur lui c'est meme pire car s' il veut jouer tous seul et se connecter sur nous il y a pas moyen et vice versa. Il est obligé de crée un serveur sur l'autre pc et la on peut jouer ensemble .J'ai aussi essayé chez moi avec 2 pc et j'ai eu le meme probleme. Une foie par hazard j'en ai parlé a nono62 qui m'a dit que pour resoudre ce probleme il fallait 2 modem . J 'ai pas eu l'occasion de tester mais ce serai a tenter si tu a 2 prises chez toi. Et ouvre aussi tous les ports de ton modem defois que ca suffise mais bon la j'y crois pas trop.

a+++ l'ami
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://searsnipers.lightbb.com/index.forum/
sear yeman



Nombre de messages : 12
Date d'inscription : 05/03/2007

MessageSujet: Re: demande d'aide   Mar 6 Mar - 20:46

tien j'ai pas essayé les milliseconde de retard mais c'est vrai que celui de mon équipe m'a dit qu'il arrivait a rentrer sur ceux qui avait des ms
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://searsnipers.lightbb.com/index.forum/
ninja-invisible



Nombre de messages : 36
Date d'inscription : 27/01/2007

MessageSujet: Re: demande d'aide   Mar 6 Mar - 20:48

meme avec deux modem c'est pas dit que sa fonctionne il ce base a l'ip serveur sa sera la meme!!!!je poste un screen pour te montrer les ms!!!la y en a beaucoup mais c'est fais expret pr te montrer!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
[brute]fantome



Nombre de messages : 7
Date d'inscription : 04/03/2007

MessageSujet: Re: demande d'aide   Mar 6 Mar - 20:56

ok c cool mais tous les serve on pas de ms
c pour sa que l'on est bloquer nous les brute
peut pas faire le championnat
on est 5 dans se cas
2 d'un coter 3 de l'autre reste pas grand monde pour le championnat mais bon pour la prochaine fois .........
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
sear yeman



Nombre de messages : 12
Date d'inscription : 05/03/2007

MessageSujet: Re: demande d'aide   Mar 6 Mar - 21:05

aie oui c'est dommage ca
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://searsnipers.lightbb.com/index.forum/
[brute]fantome



Nombre de messages : 7
Date d'inscription : 04/03/2007

MessageSujet: Re: demande d'aide   Mar 6 Mar - 21:21

bin oui c con on peut meme pas se ridiculiser lol!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
[brute]fantome



Nombre de messages : 7
Date d'inscription : 04/03/2007

MessageSujet: Re: demande d'aide   Jeu 12 Avr - 19:56

j'aurais une autre question a poser pour voir si quelqu'un a la soluce ou a dejas rencontrer le probleme

mon bonhome sur sniper se deplace tous doucement (en clr je rame ) et sa me le fait depuis un mois
le graphisme me semble correct mais je sent bien qu'il me manque de la patate

info :j'ai un pintium P5B-VM / pross double core 1.86 ghz / carte graph nevidia 7600 gt et 2 go de rame
je creer asser facilement sans laguer et pour info j'ai rechanger la carte graph elle est donc neuve mais le probleme est le meme ..

donc si on peut m'aider sa serais tres tres simpas bounce

((((eviter les truc du stile il faut le regler sur courir et non pas marcher )))
suis pas con non plus lol!

MERCI d'AVANCE
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
[DTC]Tipiak



Nombre de messages : 18
Age : 39
Localisation : Creutzwald (Lorraine)
Date d'inscription : 26/02/2007

MessageSujet: Re: demande d'aide   Ven 13 Avr - 9:44

salut fantome,

J'ai déjà eu des problèmes du style donc peut être que t'as le même que moi :
en fait j'avais pas mal téléchargé sur emule et mon lecteur était bien fragmenté...j'ai fait une défrag et tout nettoyé au karscher lol et ça marchait de nouveau bien. Ton PC proprement dit n'a rien à voir en tout cas...c soit que t'as une mauvaise utilisation de la mémoire (donc défrag et nettoyage de printemps), soit une connection pas top.
Moi j'ai un portable centrino 1.6Ghz, 512 ram, carte graphique 128 partagé donc pas trop haut de gamme et une livebox wifi environ 2 Mbps et je crois savoir que crusadeur à encore plus pourri que moi mdr
Voilà si ça peut t'aider...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://clan-dtc.1talk.net/index.htm
[brute]fantome



Nombre de messages : 7
Date d'inscription : 04/03/2007

MessageSujet: Re: demande d'aide   Ven 13 Avr - 12:02

ouais solution a essayer mais je suis pas convaincue vue que je l'ai formater car je pensais avoir un virus ou un vers
de plus pour ma connect je suis a 7 mbps et fantomette qui partage ma connect a un ordi dans ton style elle marche mieux que moi sauf au niv graphique ..
et ça me le fait vraiment que sur sniper le reste internet en autre marche tres bien

,,,,??????? on ma parler de telecharger un patch mais je ne trouve pas alors si tu as une autre idée je suis preneur car je suis en train de me dégouter du jeu je ne peu meme plus jouer a 10 ...je suis obliger de faire du camping si je ne veu pas me faire massacrer ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
[DTC]Tipiak



Nombre de messages : 18
Age : 39
Localisation : Creutzwald (Lorraine)
Date d'inscription : 26/02/2007

MessageSujet: Re: demande d'aide   Ven 13 Avr - 12:27

J'y pense comme ça vu que t'as dit que t'avais formaté ton disque dur mais je sais pas du tout si ça joue ou pas : à tu la dernière version de directx ?
Parceque souvent les jeux réagissent différemment suivant la version de directx...après je sais pas quoi te dire d'autre, j'ai pas toutes les recettes lol! TIPIAAAK le PIRAAATE
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://clan-dtc.1talk.net/index.htm
[brute]fantome



Nombre de messages : 7
Date d'inscription : 04/03/2007

MessageSujet: Re: demande d'aide   Ven 13 Avr - 13:07

ouais version direct x 9.0c je crois ou quelque chose du genre
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: demande d'aide   

Revenir en haut Aller en bas
 
demande d'aide
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Demande d'aide pour le controle
» [Demande d'aide] Panda Air/Po/CC 143 au réceuse
» Demande d'aide pour mon pandawa terre
» Diiex Présentation et demande d'aide Panda Feu Lvl 109
» [ Demande d'aide / Futur tuto ] Chausson animal

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Le Forum du championnat FR de Sniper Elite :: Forum libre-
Sauter vers: